10 December 2015

pandoc

System: Microsoft Windows XP Home Edition
CPUs: Intel(R) Atom(TM) CPU N270 @1.60GHz
Deps: HaskellPlatform-2014.2.0.0-i386-setup.exe

Installation of pandoc version 1.15.1.1.

https://hackage.haskell.org/package/pandoc

This will upgrade attoparsec in %APPDATA%\cabal sub-directories
and may break certain other user installed Haskell packages.

C:\>cabal install pandoc --dry-run -v
Reading available packages...
Choosing modular solver.
Resolving dependencies...
In order, the following would be installed:
JuicyPixels-3.2.6.2 (new package)
SHA-1.6.4.2 (new package)
base64-bytestring-1.0.0.1 (new package)
blaze-builder-0.4.0.1 (new package)
blaze-markup-0.7.0.3 (new package)
blaze-html-0.8.1.1 (new package)
byteable-0.1.1 (new package)
cereal-0.5.0.0 (new package)
cmark-0.4.1 (new package)
data-default-class-0.0.1 (new package)
cookie-0.4.1.6 (new package)
data-default-instances-base-0.0.1 (new package)
data-default-instances-containers-0.0.1 (new package)
data-default-instances-old-locale-0.0.1 (new package)
deepseq-generics-0.1.1.2 (new package)
digest-0.0.1.2 (new package)
dlist-0.7.1.2 (new package)
data-default-instances-dlist-0.0.1 (new package)
data-default-0.5.3 (new package)
extensible-exceptions-0.1.1.4 (new package)
haddock-library-1.2.1 (new package)
hourglass-0.2.9 (new package)
hslua-0.4.1 (new package)
http-types-0.9 (new package)
memory-0.10 (new package)
asn1-types-0.3.1 (new package)
asn1-encoding-0.9.3 (new package)
asn1-parse-0.9.4 (new package)
cryptonite-0.8 (new package)
mime-types-0.1.0.6 (new package)
mmorph-1.0.4 (new package)
nats-1 (new package)
network-uri-2.6.0.3 (new package)
pem-0.2.2 (new package)
regex-pcre-builtin-0.94.4.8.8.35 (new package)
scientific-0.3.4.2 (new package)
attoparsec-0.11.3.4 (latest: 0.13.0.1) (new version)
aeson-0.7.0.6 (latest: 0.10.0.0) +new-bytestring-builder (new package)
pandoc-types-1.12.4.7 (new package)
socks-0.5.4 (new package)
streaming-commons-0.1.14.2 (new package)
tagged-0.8.2 (new package)
semigroups-0.18 (new package)
tagsoup-0.13.5 (new package)
transformers-compat-0.4.0.4 +three (new package)
exceptions-0.8.0.2 (new package)
http-client-0.4.24 -network-uri (new package)
temporary-1.2.0.3 (new package)
transformers-base-0.4.4 (new package)
monad-control-1.0.0.4 (new package)
lifted-base-0.2.3.6 (new package)
enclosed-exceptions-1.0.1.1 (new package)
resourcet-1.1.6 (new package)
unix-compat-0.4.1.4 (new package)
filemanip-0.3.6.3 (new package)
utf8-string-1.0.1.1 (new package)
highlighting-kate-0.6 (new package)
void-0.7.1 (new package)
conduit-1.2.5.1 (new package)
x509-1.6.3 (new package)
x509-store-1.6.1 (new package)
x509-system-1.6.1 (new package)
x509-validation-1.6.3 (new package)
tls-1.3.3 (new package)
connection-0.2.5 (new package)
http-client-tls-0.2.2 (new package)
xml-1.3.14 (new package)
texmath-0.8.4 (new package)
yaml-0.8.15.1 (new package)
zip-archive-0.2.3.7 (new package)
pandoc-1.15.1.1 -network-uri (new package)

C:\>cabal install pandoc

...

C:\>EXIT

No comments:

Post a Comment